Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Type

Minimum Requirement

Recommended Value

Operating System

Any OS (64 Bit) supported by Java 8 or Java 11


Runtime Environment
(one of them)

Java SE Runtime Environment version 8 (Update 201)
(64bit) by Oracle

latest update of Java SE 8 (64bit) by Oracle/SUN
(http://www.java.com)

Java SE Development Kit 11 (11.0.2)
(64bit) by Oracle

latest Version of OpenJDKJava SE Development Kit 11 (64bit) by Oracle

(https://jdk.java.net/11/)
OpenJDK 11 (11.0.2) (64bit)AdoptOpenJDK
(https://adoptopenjdk.net/?variant=openjdk11)
Application Server 

Apache Tomcat 8.5.37, 9.0.14

latest Apache Tomcat 8.5.x or 9.0.x
(Tomcat 9 is required for Java 11)

Optional Chrome/Chromium

Either Chrome or Chromium, Version 69.x

(only required for the Shared Visualization feature)

Chrome or Chromium, Version 69, 70 or 72

...